Конфликт разных версий

Добрый день. УК предоставила нам, как ресурсоснабжающей организации, доступ на свой сервер ЛЭРС, версия 3.00. У нас установлена версия 3.05.14. Версии конфликтуют и вход на сервер невозможен. УК обновляться до последней версии не хотят. Как можно решить эту проблему?

Для подключения к старому серверу нужно использовать старую версию клиента.

Загрузите архив с клиентом 3.00. Распакуйте из архива содержимое папок Client и DevExpress в одну общую одну папку и запустите файл Lers.Client.exe

Доброго времени суток!

Подскажите, где можно взять старые дистрибутивы? Например версии 3.3.11, 3.6.8

Старые сборки пока публикуются по запросу. Мы работаем над формированием архива сборок.

3.6.8: x64, x86.
3.3.11 будет завтра.

Евгений, спасибо! Жду…

Про содержание архивов - это, вроде как, “bon ton” уже давно)

3.3.11: x64, x86

На это нет времени, поэтому пока нам проще работать “по заявкам”.

Благодарю!

Надо настроить скрипт или что-то посерьезней) ((с)“Лучше (один раз) день потерять потом за пять минут долететь(автоссылки)”)