Не зайти в настройки ЛЭРС

Версия ЛЭРС 3.67.2+MS SQL 2025
Заходим под админом и пользователями у всех одно и тоже

До версии 3.67.
все работало нормально, более менее

Описываемая вами ситуация не воспроизводится. При открытии и свойств учетных записей и системных параметров никаких ошибок не возникает.

В целом версия 3.67 и обновлении внутри него 3.67.2 в частности выпущены уже достаточно давно и если бы ситуация возникала по причине ЛЭРС УЧЕТ, то она возникала бы у всех пользователей. Судя по отсутствию подобных тем и откликов о подобной ошибке в вашей текущей теме ситуация возникает только у вас и причины ее возникновения носят внешний характер. Например, у вас может использоваться прокси-сервер, через который АРМ осуществляет подключение к Серверу и в котором возникает сбой, приводящий к данной ошибке в ЛЭРС УЧЕТ. Либо во внутренней сети действует стороннее ПО (фаэрвол, брандмауэр и подобное ПО), регулирующее в ней сетевые подключения других программ, в том числе между АРМ и Сервером, которое по какой то причине блокирует запросы АРМ к Серверу.

Попробуйте запустить АРМ на компьютере Сервера, с которым вы сейчас работаете судя по всему удаленно, и подключитесь из него к этому Серверу локально, то есть используя адрес localhost или IP 127.0.0.1. Проверьте будет ли возникать описываемая ситуация при этом.