Нет значений тепла ДИО-99

Собственно сабж. В приборе данные есть.
ЛЕРС-ДИО.jpg

Какая для этой ТС настроена схема измерения?

Обратили внимание, что время наработки у вас выдаётся неверное. Эта ошибка уже была исправлена в версии 3.07 R10.06 (сборка 31020) от 27.10.2014. Вам нужно установить это обновление и переопросить данные за нужный интервал, сняв флажок “Толкьо недостающие данные”. После этого время наработки придёт в норму.

Закрытая система, ОТОПЛ_12

Установили обновление, переопросили, тепла так и нет, но время поправилось, хотя три раза непонятно почему пишет “Неполное время наработки” при 24-00 часах работы.
ДИО.JPG

Для дальнейшей диагностики нам потребуются дампы обмена.
Пожалуйста, сделайте следующее.

Запустите ручной опрос суточных данных по этой точке учёта за последние 7 дней, сняв флажок “только недостающие данные”.
После окончания опроса сохраните журнал.
В журнале найдите путь к файлу с дампом обмена.

Отправьте нам сохранённый журнал и дамп.

Сделано
dump.COM_1.2014-11-03.log (510 KB)
Журнал опроса.xls (14.3 KB)

Спасибо за предоставленные журналы. В драйвере DIO-99M действительно есть ошибка сохранения теплоты по первой теплосистеме. Вместо неё сохранялась теплота по второй теплосистеме.

В следующем обновлении ошибка будет исправлена.

Надо будет всех переопросить?

Да, нужно будет запустить ручной опрос. Вы можете одновременно запустить опрос по всем требуемым точкам учёта. Для этого воспользуйтесь групповыми операциями с точками учёта.

Переопросили, тепло появилось, ура, и время нормально, а вот в ГВС этого же прибора время наработки показывает 0
ГВС.JPG

Если речь идёт о том же приборе, чей дамп вы прикладывали, то с него считываются такие значения:
Траб.ТС1 - 24ч
Тост.ТС1 - 0ч

Траб.ТС2 - 0ч
Тост.ТС2 - 24ч

Траб.V5 - 0ч
Тост.V5 - 24ч

То есть, прибор действительно передаёт, что время работы системы ГВС и системы пятого дополнительного канала 0 часов.

Да, переснял заводской программой - действительно по нулям, будем разбираться :du_ma_et: