Обновление до 3.55.0

Клиенты с предыдущей версии 3.54.5 не обновляются…

Действительно в версии 3.55.0 наблюдается ситуация, при которой Рабочее место оператора версии ниже 3.55.0 некорректно определяет версию удаленного Сервера 3.55.0 и выдает ошибочное сообщение о более старой версии Сервера. Она будет исправлена в следующем обновлении 3.55.1.

Подчеркну, что это никак не влияет на саму процедуру обновления. Вы можете вручную запустить обновление из меню Пуск и оно пройдет успешно.