Системные требования для обновления до ЛЭРС УЧЕТ 3.0

В ЛЭРС УЧЕТ 3.0. изменятся требования к системе:
вместо .Net Framework 2.0 SP2 и SQL Server 2005 будут необходимы .Net Framework 4.0 (для любых компонентов системы) и SQL Server 2008 и выше (только для сервера).

Программа обновления до версии 3.0 будет проверять наличие необходимых компонент. При отсутствии нужных компонент программа обновления будет выдавать соответствующее сообщение со ссылкой на страницу загрузки на сайте download.microsoft.com.

В программу установки будет включен SQL Server 2008 R2 Express Edition. Тем клиентам, которые используют SQL Server, установленный из пакета ЛЭРС УЧЕТ (SQL Server 2005 Express Edition) мы рекомендуем обновиться до SQL Server 2008 R2 Express Edition. В ближайшее время мы подготовим соответствующее руководство с пошаговыми инструкциями.

возник вопрос - у меня на сервере, на котором предполагается установить Лэрс-учёт 3.0 установлена версия SQL-сервера 2005.
заменить её на Express Edition 2008 не вариант, т.к. там не одна БД и объёмы баз достаточно жирные. Покупать сервер 2008 тоже пока не в планах.
Если мы поставим параллельно 2008 Express Edition в именованном экземпляре, то будет ли работать Лэрс-Учёт?

Да, будет.
По умолчанию программа установки ЛЭРС УЧЕТ устанавливает именованный экземпляр LERS.