Уровень совместимости БД ЛЭРС УЧЕТ в SQL Server 2019

Здравствуйте!
Подскажите пожалуйста, какой уровень совместимости БД можно установить? будет ли ЛЭРС корректно работать с уровнем 150 (SQL2019 Express)?

Работа ЛЭРС УЧЕТ проверялась с уровнем совместимости БД 100, который соответствует минимальной поддерживаемой версии SQL Server 2008 SP1. С другими уровнями совместимости тестирование не проводилось, поэтому вам лучше всего использовать проверенный уровень.

Странно, а тут ответ что тестирование было на 2016. (это уровень 130)
Уровень совместимости БД ЛЭРС УЧЕТ в SQL Server 2017 - ЛЭРС УЧЁТ / Установка, обновление, администрирование - ЛЭРС УЧЁТ (lers.ru)

-Мы тестировали работу ЛЭРС УЧЕТ с SQL Server 2016, поэтому с уровнем совместимости “SQL Server 2016” ЛЭРС УЧЕТ должен корректно .

И когда по умолчанию уже в комплекте SQL 2014…у которого уровень 120 по умолчанию…не проводить тестирование .

Приношу извинения! На данный момент действительно при установке ЛЭРС УЧЕТ уровень совместимости не указывается явно. Он устанавливается СУБД самостоятельно по установленной версии SQL Server.

Но в принципе он не играет особой роли, так как Сервер ЛЭРС УЧЕТ всегда посылает запросы, которые совместимы с SQL Server 2008.

Также отмечу, что мы проверяли работу на SQL Server 2019 и никаких ошибок выявлено не было.