Проблемы с опросом, после потери сети на сервере ЛЭРС

Вопросы по настройке опроса и проблемам с подключением или чтением данных

Модератор: Модераторы

Закрыто
КАРАТ
Сообщения: 31
Зарегистрирован: 24 янв 2019, 05:48

Проблемы с опросом, после потери сети на сервере ЛЭРС

Сообщение КАРАТ » 03 мар 2020, 05:09

Здравствуйте, подскажите в чем может быть дело.
Имеются ТЭМ 104, опрос осуществляем через модемы ЛЭРС GSM Litepro.
Приборы опрашивается стабильно, но как только происходит временная потеря сети(Интернет)на сервере ЛЭРС, после восстановления сети модемы перестают выходить на связь. Автоопрос не происходит, в ручном режиме опросить приборы тоже не получается. Выводится ошибка.
Ошибка опроса.png
Опрос возобновляется только после того как отправлю смс команду на модем 1234;connect@1 и модем ответит
Как решить эту проблему?
т.к проблемы с интернетом частые, отправлять смс команды приходится регулярно, ответами на смс модемы съедают значительную сумму
Иван Славный
Инженер техподдержки
Инженер техподдержки
Сообщения: 7073
Зарегистрирован: 02 мар 2016, 05:45

Re: Проблемы с опросом, после потери сети на сервере ЛЭРС

Сообщение Иван Славный » 03 мар 2020, 07:37

Вам нужно настроить правило модем так, чтобы он переподключался при потере соединения в течении заданного периода времени. Пожалуйста, руководствуйтесь документацией модема.
КАРАТ
Сообщения: 31
Зарегистрирован: 24 янв 2019, 05:48

Re: Проблемы с опросом, после потери сети на сервере ЛЭРС

Сообщение КАРАТ » 03 мар 2020, 08:10

Спасибо.
Закрыто