ошибка при опросе RTU102

при попытке опроса RTU102 выдает ошибку “Ошибка опроса устройства TELEOFIS RTU102 #861694036580049. Неизвестная модель устройства: RTU.”

Покажите журнал опроса и дамп обмена.

Это?
dump.Телеофис_RTU(1).2017-02-21.log (37.2 KB)
PollService.2017-02-21.log (5.95 MB)

Нет, вы показали Журнал службы опроса, а нам нужен Журнал сеанса опроса.

Оно?
Журнал опроса.xls (13.5 KB)

Какой пароль вы указываете, при создании оборудования RTU102?

все единицы

Все единицы, это сколько?
Покажите пароль для прибора.
Если вы не хотите, что бы все пользователи форума его видели, вы можете прислать данные на адрес support@lers.ru с указанием к какой теме форума относится письмо.

Ребята, ну в самом деле, ведь вы же должны знать, что в поле"пароль" не возможно ввести количество символов отличное от 16, больше не введешь, меньше программа не принимает. Просто из за разницы во времени получается долгая переписка.
2017-02-28_09-29-53.png

А разве нельзя задать все единицы, как на скриншоте ниже?
1.png
Ваша проблема связана с тем, что в новой версии ПО производитель ввел новый идентификатор модели для устройства.
Мы внесли изменения в драйвер, которые войдут в обновление R21.02.

Спасибо.

После установки обновления, считайте данный с прибора и сообщите результат.

Ок!

обновил до R21.02, но ничего не изменилось.

Что не изменилось?
Покажите журнал опроса и дамп обмена.

Ничего не изменилось, осталось как было.
Журнал опроса.xls (13 KB)
dump.Телеофис_RTU(1).2017-03-06.log (11.6 KB)

Покажите скриншот окошка “О программе”, который находится в меню “Поддержка”.

Извиняюсь. Лопухнулся. Версия 21.01, а ведь обновлялся, все прошло, а версию не глянул. Спасибо. А в какой версии ожидать поддержку ввода начальных показаний?

Была ли решена ваша проблема с RTU102?

Да, спасибо. А что насчет ввода начальных показаний?